WordPress server requirements for Version 5.2+

To run WordPress recommend your host supports:

Note: If you are in a legacy environment where you only have older PHP or MySQL versions, WordPress also works with PHP 5.6.20+ and MySQL 5.0+, but these versions have reached official End Of Life and as such may expose your site to security vulnerabilities.

Leave a Reply

Your email address will not be published. Required fields are marked *